Your submission was sent successfully! Close

CVE-2021-3796

Published: 15 September 2021

vim is vulnerable to Use After Free

Priority

Medium

CVSS 3 base score: 7.3

Status

Package Release Status
vim
Launchpad, Ubuntu, Debian
Upstream
Released (v8.2.3428)
Ubuntu 21.10 (Impish Indri)
Released (2:8.2.2434-3ubuntu2)
Ubuntu 21.04 (Hirsute Hippo)
Released (2:8.2.2434-1ubuntu1.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (2:8.1.2269-1ubuntu5.3)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (2:8.0.1453-1ubuntu1.6)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2:7.4.1689-3ubuntu1.5+esm2)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2:7.4.052-1ubuntu3.1+esm3)
Patches:
Upstream: https://github.com/vim/vim/commit/35a9a00afcb20897d462a766793ff45534810dc3