Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2021-37519

Published: 3 February 2023

Buffer Overflow vulnerability in authfile.c memcached 1.6.9 allows attackers to cause a denial of service via crafted authenticattion file.

Notes

AuthorNote
mdeslaur
This is a minor issue, an attacker would have to be able to
create an auth file, and even so, it will result only in a
denial of service.

Priority

Low

Cvss 3 Severity Score

5.5

Score breakdown

Status

Package Release Status
memcached
Launchpad, Ubuntu, Debian
jammy Not vulnerable
(1.6.14-1)
trusty Ignored
(end of standard support)
bionic Not vulnerable
(code not present)
focal Needed

kinetic Not vulnerable
(1.6.16-1build1)
upstream
Released (1.6.10)
xenial Not vulnerable
(code not present)
lunar Not vulnerable
(1.6.18-1)
mantic Not vulnerable
(1.6.18-1)
Patches:
upstream: https://github.com/memcached/memcached/commit/ddee3e27a031be22f5f28c160be18fd3cb9bc63d

Severity score breakdown

Parameter Value
Base score 5.5
Attack vector Local
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H