CVE-2021-35267

Published: 07 September 2021

NTFS-3G versions < 2021.8.22, a stack buffer overflow can occur when correcting differences in the MFT and MFTMirror allowing for code execution or escalation of privileges when setuid-root.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
ntfs-3g
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri)
Released (1:2017.3.23AR.3-3ubuntu5)
Ubuntu 21.04 (Hirsute Hippo)
Released (1:2017.3.23AR.3-3ubuntu4.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (1:2017.3.23AR.3-3ubuntu1.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:2017.3.23-2ubuntu0.18.04.3)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:2015.3.14AR.1-1ubuntu0.3+esm1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1:2013.1.13AR.1-2ubuntu2+esm1)