CVE-2021-3497

Published: 19 April 2021

GStreamer before 1.18.4 might access already-freed memory in error code paths when demuxing certain malformed Matroska files.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
gst-plugins-good1.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.18.4-1)
Ubuntu 20.10 (Groovy Gorilla)
Released (1.18.0-1ubuntu1.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (1.16.2-1ubuntu2.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1.14.5-0ubuntu1~18.04.2)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.8.3-1ubuntu0.5)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist