Your submission was sent successfully! Close

CVE-2021-3474

Published: 30 March 2021

There's a flaw in OpenEXR in versions before 3.0.0-beta. A crafted input file that is processed by OpenEXR could cause a shift overflow in the FastHufDecoder, potentially leading to problems with application availability.

Priority

Low

CVSS 3 base score: 5.3

Status

Package Release Status
openexr
Launchpad, Ubuntu, Debian
bionic
Released (2.2.0-11.1ubuntu1.6)
focal
Released (2.3.0-6ubuntu0.5)
groovy
Released (2.5.3-2ubuntu0.2)
hirsute Not vulnerable
(2.5.4-1)
impish Not vulnerable
(2.5.4-2)
jammy Not vulnerable
(2.5.7-1)
precise Does not exist

trusty Does not exist

upstream
Released (2.5.4-1)
xenial
Released (2.2.0-10ubuntu2.6)