Your submission was sent successfully! Close

CVE-2021-32809

Published: 12 August 2021

ckeditor is an open source WYSIWYG HTML editor with rich content support. A potential vulnerability has been discovered in CKEditor 4 [Clipboard](https://ckeditor.com/cke4/addon/clipboard) package. The vulnerability allowed to abuse paste functionality using malformed HTML, which could result in injecting arbitrary HTML into the editor. It affects all users using the CKEditor 4 plugins listed above at version >= 4.5.2. The problem has been recognized and patched. The fix will be available in version 4.16.2.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
ckeditor
Launchpad, Ubuntu, Debian
bionic
Released (4.5.7+dfsg-2ubuntu0.18.04.1)
focal
Released (4.12.1+dfsg-1ubuntu0.1)
hirsute Ignored
(reached end-of-life)
impish
Released (4.16.0+dfsg-2ubuntu0.1)
jammy Not vulnerable
(4.16.2)
trusty Does not exist

upstream Not vulnerable
(4.16.2)
xenial Ignored
(out of standard support)