Your submission was sent successfully! Close

CVE-2021-32492

Published: 11 May 2021

A flaw was found in djvulibre-3.5.28 and earlier. An out of bounds read in function DJVU::DataPool::has_data() via crafted djvu file may lead to application crash and other consequences.

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
djvulibre
Launchpad, Ubuntu, Debian
bionic
Released (3.5.27.1-8ubuntu0.3)
focal
Released (3.5.27.1-14ubuntu0.1)
groovy
Released (3.5.27.1-15ubuntu0.1)
hirsute
Released (3.5.28-1ubuntu0.1)
impish Not vulnerable
(3.5.28-2)
jammy Not vulnerable
(3.5.28-2)
precise Does not exist

trusty Does not exist

upstream
Released (3.5.28-2)
xenial
Released (3.5.27.1-5ubuntu0.1+esm1)