CVE-2021-32491

Published: 11 May 2021

Integer overflow in function render() in tools/ddjvu via crafted djvu file

Priority

Medium

Status

Package Release Status
djvulibre
Launchpad, Ubuntu, Debian
Upstream
Released (3.5.28-2)
Ubuntu 21.04 (Hirsute Hippo)
Released (3.5.28-1ubuntu0.1)
Ubuntu 20.10 (Groovy Gorilla)
Released (3.5.27.1-15ubuntu0.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (3.5.27.1-14ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.5.27.1-8ubuntu0.3)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (3.5.27.1-5ubuntu0.1+esm1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist