CVE-2021-31878

Published: 30 July 2021

An issue was discovered in PJSIP in Asterisk before 16.19.1 and before 18.5.1. To exploit, a re-INVITE without SDP must be received after Asterisk has sent a BYE request.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
asterisk
Launchpad, Ubuntu, Debian
Upstream Not vulnerable
(debian: Vulnerability introduced in 16.17.0)
Ubuntu 21.04 (Hirsute Hippo) Needs triage

Ubuntu 20.04 LTS (Focal Fossa) Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(out of standard support)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist