CVE-2021-30123

Published: 07 April 2021

FFmpeg <=4.3 contains a buffer overflow vulnerability in libavcodec through a crafted file that may lead to remote code execution.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
ffmpeg
Launchpad, Ubuntu, Debian
Upstream Not vulnerable
(debian: Only affects 4.4 development branches)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(code not present)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(code not present)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(code not present)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist