CVE-2021-29949

Published: 22 April 2021

When loading the shared library that provides the OTR protocol implementation, Thunderbird will initially attempt to open it using a filename that isn't distributed by Thunderbird. If a computer has already been infected with a malicious library of the alternative filename, and the malicious library has been copied to a directory that is contained in the search path for executable libraries, then Thunderbird will load the incorrect library. This vulnerability affects Thunderbird < 78.9.1.

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (78.9.1)
Ubuntu 21.04 (Hirsute Hippo)
Released (1:78.11.0+build1-0ubuntu0.21.04.2)
Ubuntu 20.04 LTS (Focal Fossa)
Released (1:78.11.0+build1-0ubuntu0.20.04.2)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:78.11.0+build1-0ubuntu0.18.04.2)
Ubuntu 16.04 ESM (Xenial Xerus) Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist