CVE-2021-22191

Published: 15 March 2021

Improper URL handling in Wireshark 3.4.0 to 3.4.3 and 3.2.0 to 3.2.11 could allow remote code execution via via packet injection or crafted capture file.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (3.4.4-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.4.4-1ubuntu1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.4.4-1ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Needs triage