Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2021-21140

Published: 9 February 2021

Uninitialized use in USB in Google Chrome prior to 88.0.4324.96 allowed a local attacker to potentially perform out of bounds memory access via via a USB device.

Notes

AuthorNote
alexmurray
The Debian chromium source package is called chromium-browser in
Ubuntu
mdeslaur
starting with Ubuntu 19.10, the chromium-browser package is just
a script that installs the Chromium snap

Priority

Medium

Cvss 3 Severity Score

6.8

Score breakdown

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
bionic
Released (89.0.4389.82-0ubuntu0.18.04.1)
focal Not vulnerable
(code not present)
groovy Not vulnerable
(code not present)
trusty Does not exist

upstream
Released
xenial
Released (89.0.4389.82-0ubuntu0.16.04.1)

Severity score breakdown

Parameter Value
Base score 6.8
Attack vector Physical
Attack complexity Low
Privileges required None
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.1/AV:P/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H