Your submission was sent successfully! Close

CVE-2021-20275

Published: 09 March 2021

A flaw was found in privoxy before 3.0.32. A invalid read of size two may occur in chunked_body_is_complete() leading to denial of service.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
privoxy
Launchpad, Ubuntu, Debian
Upstream
Released (3.0.32-1)
Ubuntu 21.10 (Impish Indri) Needed

Ubuntu 21.04 (Hirsute Hippo) Needed

Ubuntu 20.04 LTS (Focal Fossa)
Released (3.0.28-2ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.0.26-5ubuntu0.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (3.0.24-1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (3.0.21-7+deb8u1ubuntu0.1~esm1)