CVE-2021-20216

Published: 05 February 2021

A flaw was found in Privoxy in versions before 3.0.31. A memory leak that occurs when decompression fails unexpectedly may lead to a denial of service. The highest threat from this vulnerability is to system availability.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
privoxy
Launchpad, Ubuntu, Debian
Upstream
Released (3.0.31-1)
Ubuntu 21.04 (Hirsute Hippo) Needed

Ubuntu 20.10 (Groovy Gorilla)
Released (3.0.28-3ubuntu0.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (3.0.28-2ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.0.26-5ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (3.0.24-1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (3.0.21-7+deb8u1ubuntu0.1~esm1)