CVE-2021-20209

Published: 03 February 2021

Fixed a memory leak in the show-status CGI handler when no action files are configured.

Priority

Medium

Status

Package Release Status
privoxy
Launchpad, Ubuntu, Debian
Upstream
Released (3.0.29-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.0.29-1)
Ubuntu 20.10 (Groovy Gorilla)
Released (3.0.28-3ubuntu0.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (3.0.28-2ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.0.26-5ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (3.0.24-1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (3.0.21-7+deb8u1ubuntu0.1~esm1)