CVE-2020-8286

Published: 09 December 2020

curl 7.41.0 through 7.73.0 is vulnerable to an improper check for certificate revocation due to insufficient verification of the OCSP response.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
curl
Launchpad, Ubuntu, Debian
Upstream
Released (7.74.0)
Ubuntu 21.04 (Hirsute Hippo)
Released (7.74.0-1ubuntu1)
Ubuntu 20.10 (Groovy Gorilla)
Released (7.68.0-1ubuntu4.2)
Ubuntu 20.04 LTS (Focal Fossa)
Released (7.68.0-1ubuntu2.4)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (7.58.0-2ubuntu3.12)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (7.47.0-1ubuntu2.18)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(code not present)
Patches:
Upstream: https://github.com/curl/curl/commit/d9d01672785b