Your submission was sent successfully! Close

CVE-2020-8251

Published: 18 September 2020

Node.js < 14.11.0 is vulnerable to HTTP denial of service (DoS) attacks based on delayed requests submission which can make the server unable to accept new connections.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
nodejs
Launchpad, Ubuntu, Debian
Upstream Not vulnerable
(debian: Only affects 14.x series)
Ubuntu 21.10 (Impish Indri) Needs triage

Ubuntu 21.04 (Hirsute Hippo) Needs triage

Ubuntu 20.04 LTS (Focal Fossa) Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Needs triage