Your submission was sent successfully! Close

CVE-2020-8037

Published: 4 November 2020

The ppp decapsulator in tcpdump 4.9.3 can be convinced to allocate a large amount of memory.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
tcpdump
Launchpad, Ubuntu, Debian
bionic
Released (4.9.3-0ubuntu0.18.04.2)
focal
Released (4.9.3-4ubuntu0.1)
groovy Ignored
(reached end-of-life)
hirsute Not vulnerable
(4.9.3-7)
impish Not vulnerable
(4.99.0-2)
jammy Not vulnerable
(4.99.0-2)
precise Ignored
(end of ESM support, was needs-triage)
trusty Needed

upstream
Released (4.99.0-2, 4.9.3-7)
xenial
Released (4.9.3-0ubuntu0.16.04.1+esm1)