Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2020-8032

Published: 25 February 2021

A Insecure Temporary File vulnerability in the packaging of cyrus-sasl of openSUSE Factory allows local attackers to escalate to root. This issue affects: openSUSE Factory cyrus-sasl version 2.1.27-4.2 and prior versions.

Notes

AuthorNote
eslerm
upstream and Ubuntu never affected

Priority

Low

Cvss 3 Severity Score

7.0

Score breakdown

Status

Package Release Status
cyrus-sasl2
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(debian: openSUSE specific packaging issue)
focal Not vulnerable
(debian: openSUSE specific packaging issue)
groovy Ignored
(reached end-of-life)
hirsute Ignored
(reached end-of-life)
impish Ignored
(reached end-of-life)
jammy Not vulnerable
(debian: openSUSE specific packaging issue)
kinetic Not vulnerable
(debian: openSUSE specific packaging issue)
precise Ignored
(end of ESM support, was needs-triage)
trusty Not vulnerable
(debian: openSUSE specific packaging issue)
upstream Not vulnerable
(debian: openSUSE specific packaging issue)
xenial Not vulnerable
(debian: openSUSE specific packaging issue)

Severity score breakdown

Parameter Value
Base score 7.0
Attack vector Local
Attack complexity High
Privileges required Low
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H