CVE-2020-7045

Published: 16 January 2020

In Wireshark 3.0.x before 3.0.8, the BT ATT dissector could crash. This was addressed in epan/dissectors/packet-btatt.c by validating opcodes.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (3.2.0-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.4.4-1ubuntu1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.4.4-1ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.2.3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed