Your submission was sent successfully! Close

CVE-2020-36427

Published: 19 July 2021

GNOME gThumb before 3.10.1 allows an application crash via a malformed JPEG image.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
gthumb
Launchpad, Ubuntu, Debian
bionic Needed

focal
Released (3:3.8.0-2.1ubuntu0.1)
groovy Ignored
(reached end-of-life)
hirsute Not vulnerable
(3:3.11.2-0.1build2)
impish Not vulnerable
(3.11.2-0.1build2)
jammy Not vulnerable
(3.12.0-2)
kinetic Not vulnerable
(3.12.2-1)
trusty Does not exist

upstream
Released (3:3.11.1-0.1)
xenial Ignored
(out of standard support)