CVE-2020-36330

Published: 31 December 2020

A flaw was found in libwebp in versions before 1.0.1. An out-of-bounds read was found in function ChunkVerifyAndAssign. The highest threat from this vulnerability is to data confidentiality and to the service availability.

Priority

Medium

CVSS 3 base score: 9.1

Status

Package Release Status
libwebp
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri)
Released (0.6.1-2ubuntu1)
Ubuntu 21.04 (Hirsute Hippo)
Released (0.6.1-2ubuntu0.21.04.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (0.6.1-2ubuntu0.20.04.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (0.6.1-2ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (0.4.4-1ubuntu0.1~esm1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (0.4.0-4ubuntu0.1~esm1)
Patches:
Upstream: https://chromium.googlesource.com/webm/libwebp/+/2c70ad76c94db5427d37ab4b85dc89b94dd75e01