Your submission was sent successfully! Close

CVE-2020-36230

Published: 26 January 2021

A flaw was discovered in OpenLDAP before 2.4.57 leading in an assertion failure in slapd in the X.509 DN parsing in decode.c ber_next_element, resulting in denial of service.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
openldap
Launchpad, Ubuntu, Debian
bionic
Released (2.4.45+dfsg-1ubuntu1.9)
focal
Released (2.4.49+dfsg-2ubuntu1.6)
groovy
Released (2.4.53+dfsg-1ubuntu1.3)
hirsute
Released (2.4.57+dfsg-2ubuntu1)
impish
Released (2.4.57+dfsg-2ubuntu1)
jammy
Released (2.4.57+dfsg-2ubuntu1)
precise Ignored
(end of ESM support, was needed)
trusty Needed

upstream
Released (2.4.57+dfsg-1)
xenial
Released (2.4.42+dfsg-2ubuntu3.12)