Your submission was sent successfully! Close

CVE-2020-35733

Published: 15 January 2021

An issue was discovered in Erlang/OTP before 23.2.2. The ssl application 10.2 accepts and trusts an invalid X.509 certificate chain to a trusted root Certification Authority.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
erlang
Launchpad, Ubuntu, Debian
Upstream
Released (1:23.2.2+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:22.2.7+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:20.2.2+dfsg-1ubuntu2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1:18.3-dfsg-1ubuntu3)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1:16.b.3-dfsg-1ubuntu2)