Your submission was sent successfully! Close

CVE-2020-35701

Published: 11 January 2021

An issue was discovered in Cacti 1.2.x through 1.2.16. A SQL injection vulnerability in data_debug.php allows remote authenticated attackers to execute arbitrary SQL commands via the site_id parameter. This can lead to remote code execution.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
cacti
Launchpad, Ubuntu, Debian
Upstream
Released (1.2.16)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.2.16+ds1-2ubuntu1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.2.16+ds1-2ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was not-affected [code not present])
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [code not present])
Patches:
Upstream: https://github.com/Cacti/cacti/commit/565e0604a53f4988dc5b544d01f4a631eaa80d82