Your submission was sent successfully! Close

CVE-2020-2926

Published: 15 April 2020

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Group Replication GCS). Supported versions that are affected are 8.0.19 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).

Notes

AuthorNote
leosilva
since 5.5 is no longer upstream supported and so far we cannot
patch it, marking it as ignored.
mdeslaur
MySQL 8.x only
Priority

Medium

CVSS 3 base score: 4.4

Status

Package Release Status
mariadb-10.0
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Not vulnerable

xenial Ignored
(end of standard support, was needs-triage)
mariadb-10.1
Launchpad, Ubuntu, Debian
bionic Not vulnerable

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Not vulnerable

xenial Does not exist

mariadb-10.3
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan Ignored
(reached end-of-life)
focal Not vulnerable

groovy Ignored
(reached end-of-life)
hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Not vulnerable

xenial Does not exist

mariadb-5.5
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Not vulnerable

xenial Does not exist

mysql-5.5
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Ignored

trusty Ignored

upstream Needs triage

vivid Does not exist

xenial Does not exist

mysql-5.6
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mysql-5.7
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(code not present)
eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Not vulnerable
(code not present)
xenial Not vulnerable
(code not present)
mysql-8.0
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan
Released (8.0.20-0ubuntu0.19.10.1)
focal
Released (8.0.20-0ubuntu0.20.04.1)
groovy
Released (8.0.20-0ubuntu1)
hirsute
Released (8.0.20-0ubuntu1)
impish
Released (8.0.20-0ubuntu1)
jammy
Released (8.0.20-0ubuntu1)
precise Does not exist

trusty Does not exist

upstream
Released (8.0.20)
xenial Does not exist

percona-server-5.6
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Ignored
(end of standard support, was needs-triage)
percona-xtradb-cluster-5.5
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

percona-xtradb-cluster-5.6
Launchpad, Ubuntu, Debian
bionic Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Ignored
(end of standard support, was needs-triage)