CVE-2020-2816

Published: 15 April 2020

Vulnerability in the Java SE product of Oracle Java SE (component: JSSE). Supported versions that are affected are Java SE: 11.0.6 and 14. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTPS to compromise Java SE. Successful attacks of this vulnerability can result in unauthorized creation, deletion or modification access to critical data or all Java SE accessible data. Note: This vulnerability can only be exploited by supplying data to APIs in the specified Component without using Untrusted Java Web Start applications or Untrusted Java applets, such as through a web service. CVSS 3.0 Base Score 7.5 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N).

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
openjdk-14
Launchpad, Ubuntu, Debian
Upstream
Released (14.0.1+7-1)
Ubuntu 20.10 (Groovy Gorilla)
Released (14.0.1+7-1ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (14.0.1+7-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

openjdk-8
Launchpad, Ubuntu, Debian
Upstream Not vulnerable
(openjdk 11 and newer)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(openjdk-11 and newer)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(openjdk-11 and newer)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(openjdk-11 and newer)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(openjdk-11 and newer)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

openjdk-lts
Launchpad, Ubuntu, Debian
Upstream
Released (11.0.7+10-1)
Ubuntu 20.10 (Groovy Gorilla)
Released (11.0.7+10-2ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (11.0.7+10-2ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (11.0.7+10-2ubuntu2~18.04)
Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist