Your submission was sent successfully! Close

CVE-2020-28018

Published: 4 May 2021

Exim 4 before 4.94.2 allows Use After Free in smtp_reset in certain situations that may be common for builds with OpenSSL.

Notes

AuthorNote
leosilva
trusty/xenial ESM not affected code introduced later
Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
exim4
Launchpad, Ubuntu, Debian
bionic
Released (4.90.1-1ubuntu1.8)
focal
Released (4.93-13ubuntu1.5)
groovy
Released (4.94-7ubuntu1.2)
hirsute
Released (4.94-15ubuntu1.2)
impish
Released (4.94-15ubuntu1.2)
jammy
Released (4.94-15ubuntu1.2)
precise Does not exist

trusty Not vulnerable

upstream Needs triage

xenial Not vulnerable