CVE-2020-28012

Published: 04 May 2021

Exim 4 before 4.94.2 allows Exposure of File Descriptor to Unintended Control Sphere because rda_interpret uses a privileged pipe that lacks a close-on-exec flag.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
exim4
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri)
Released (4.94-15ubuntu1.2)
Ubuntu 21.04 (Hirsute Hippo)
Released (4.94-15ubuntu1.2)
Ubuntu 20.04 LTS (Focal Fossa)
Released (4.93-13ubuntu1.5)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (4.90.1-1ubuntu1.8)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (4.86.2-2ubuntu2.6+esm1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (4.82-3ubuntu2.4+esm3)