Your submission was sent successfully! Close

CVE-2020-22675

Published: 12 October 2021

An issue was discovered in gpac 0.8.0. The GetGhostNum function in stbl_read.c has a heap-based buffer overflow which can lead to a denial of service (DOS) via a crafted input.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
gpac
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.1+dfsg1-2)
Ubuntu 21.10 (Impish Indri) Not vulnerable

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.0.1+dfsg1-3)
Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(out of standard support)
Ubuntu 14.04 ESM (Trusty Tahr) Needed