Your submission was sent successfully! Close

CVE-2020-22046

Published: 2 June 2021

A Denial of Service vulnerability exists in FFmpeg 4.2 due to a memory leak in the avpriv_float_dsp_allocl function in libavutil/float_dsp.c.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
ffmpeg
Launchpad, Ubuntu, Debian
bionic Needed

focal
Released (7:4.2.4-1ubuntu0.1)
groovy Ignored
(reached end-of-life)
hirsute Not vulnerable

impish Not vulnerable
(7:4.4-6ubuntu5)
jammy Not vulnerable
(7:4.4.1-3ubuntu2)
trusty Does not exist

upstream
Released (4.3)
xenial Ignored
(out of standard support, was needed)