Your submission was sent successfully! Close

CVE-2020-22034

Published: 27 May 2021

A heap-based Buffer Overflow vulnerability exists FFmpeg 4.2 at libavfilter/vf_floodfill.c, which might lead to memory corruption and other potential consequences.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
ffmpeg
Launchpad, Ubuntu, Debian
bionic
Released (7:3.4.11-0ubuntu0.1)
focal
Released (7:4.2.7-0ubuntu0.1)
groovy Ignored
(reached end-of-life)
hirsute Not vulnerable
(7:4.3-1)
impish Not vulnerable
(7:4.4-6ubuntu5)
jammy Not vulnerable
(7:4.4.1-3ubuntu2)
trusty Does not exist

upstream
Released (4.3)
xenial Not vulnerable
(code not present)
Patches:
upstream: http://git.videolan.org/?p=ffmpeg.git;a=commitdiff;h=1331e001796c656a4a3c770a16121c15ec1db2ac