Your submission was sent successfully! Close

CVE-2020-22020

Published: 26 May 2021

Buffer Overflow vulnerability in FFmpeg 4.2 in the build_diff_map function in libavfilter/vf_fieldmatch.c, which could let a remote malicious user cause a Denial of Service.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
ffmpeg
Launchpad, Ubuntu, Debian
bionic
Released (7:3.4.11-0ubuntu0.1)
focal
Released (7:4.2.7-0ubuntu0.1)
groovy Not vulnerable
(7:4.3.1-4ubuntu1)
hirsute Not vulnerable

impish Not vulnerable
(7:4.4-6ubuntu5)
jammy Not vulnerable
(7:4.4.1-3ubuntu2)
trusty Does not exist

upstream
Released (4.3)
xenial Ignored
(out of standard support, was needed)
Patches:
upstream: https://git.videolan.org/?p=ffmpeg.git;a=commitdiff;h=ce5274c1385d55892a692998923802023526b765