Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2020-19858

Published: 21 January 2022

Platinum Upnp SDK through 1.2.0 has a directory traversal vulnerability. The attack could remote attack victim by sending http://ip:port/../privacy.avi URL to compromise a victim's privacy.

Priority

Medium

Cvss 3 Severity Score

7.5

Score breakdown

Status

Package Release Status
digikam
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

trusty Ignored
(end of standard support)
upstream Needs triage

impish Ignored
(end of life)
kinetic Ignored
(end of life, was needs-triage)
lunar Ignored
(end of life, was needs-triage)
jammy Needs triage

xenial Needs triage

mantic Needs triage

kodi
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Needs triage

kinetic Ignored
(end of life, was needs-triage)
impish Ignored
(end of life)
jammy Needs triage

mantic Needs triage

lunar Ignored
(end of life, was needs-triage)
xbmc
Launchpad, Ubuntu, Debian
trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored
(end of standard support)

Severity score breakdown

Parameter Value
Base score 7.5
Attack vector Network
Attack complexity Low
Privileges required None
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact None
Availability impact None
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N