Your submission was sent successfully! Close

CVE-2020-18771

Published: 23 August 2021

Exiv2 0.27.99.0 has a global buffer over-read in Exiv2::Internal::Nikon1MakerNote::print0x0088 in nikonmn_int.cpp which can result in an information leak.

Priority

Low

CVSS 3 base score: 8.1

Status

Package Release Status
exiv2
Launchpad, Ubuntu, Debian
Upstream
Released (0.27.2-6)
Ubuntu 21.10 (Impish Indri) Not vulnerable

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable

Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.27.2-8ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist