CVE-2020-17508

Published: 11 January 2021

The ATS ESI plugin has a memory disclosure vulnerability. If you are running the plugin please upgrade. Apache Traffic Server versions 7.0.0 to 7.1.11 and 8.0.0 to 8.1.0 are affected.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
trafficserver
Launchpad, Ubuntu, Debian
Upstream
Released (8.1.1+ds-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(8.1.1+ds-1)
Ubuntu 20.10 (Groovy Gorilla) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist