Your submission was sent successfully! Close

CVE-2020-16288

Published: 13 August 2020

A buffer overflow vulnerability in pj_common_print_page() in devices/gdevpjet.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted PDF file. This is fixed in v9.51.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
ghostscript
Launchpad, Ubuntu, Debian
bionic
Released (9.26~dfsg+0-0ubuntu0.18.04.13)
focal
Released (9.50~dfsg-5ubuntu4.2)
precise Does not exist

trusty Does not exist

upstream
Released (9.51~dfsg-1)
xenial Not vulnerable
(code not present)
Patches:
upstream: https://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=aba3375ac24f8e02659d9b1eb9093909618cdb9f