Your submission was sent successfully! Close

CVE-2020-16145

Published: 12 August 2020

Roundcube Webmail before 1.3.15 and 1.4.8 allows stored XSS in HTML messages during message display via a crafted SVG document. This issue has been fixed in 1.4.8 and 1.3.15.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
roundcube
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.8+dfsg.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(code not present)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist