CVE-2020-15890

Published: 21 July 2020

LuaJit through 2.1.0-beta3 has an out-of-bounds read because __gc handler frame traversal is mishandled.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
luajit
Launchpad, Ubuntu, Debian
Upstream
Released (2.0.4+dfsg-1+deb9u1)
Ubuntu 21.10 (Impish Indri) Needed

Ubuntu 21.04 (Hirsute Hippo) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.0.4+dfsg-1+deb9u1build0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Needed