CVE-2020-14577

Published: 14 July 2020

Vulnerability in the Java SE, Java SE Embedded product of Oracle Java SE (component: JSSE). Supported versions that are affected are Java SE: 7u261, 8u251, 11.0.7 and 14.0.1; Java SE Embedded: 8u251. Difficult to exploit vulnerability allows unauthenticated attacker with network access via TLS to compromise Java SE, Java SE Embedded. Successful attacks of this vulnerability can result in unauthorized read access to a subset of Java SE, Java SE Embedded accessible data. Note: Applies to client and server deployment of Java. This vulnerability can be exploited through sandboxed Java Web Start applications and sandboxed Java applets. It can also be exploited by supplying data to APIs in the specified Component without using sandboxed Java Web Start applications or sandboxed Java applets, such as through a web service. CVSS 3.1 Base Score 3.7 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N).

Priority

Medium

CVSS 3 base score: 3.7

Status

Package Release Status
openjdk-13
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.10 (Groovy Gorilla) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

openjdk-14
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(14.0.2+12-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(14.0.2+12-1)
Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

openjdk-8
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo)
Released (8u262-b10-0ubuntu1)
Ubuntu 20.10 (Groovy Gorilla)
Released (8u262-b10-0ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (8u265-b01-0ubuntu2~20.04)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (8u265-b01-0ubuntu2~18.04)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (8u265-b01-0ubuntu2~16.04)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

openjdk-lts
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo)
Released (11.0.8+10-0ubuntu1)
Ubuntu 20.10 (Groovy Gorilla)
Released (11.0.8+10-0ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (11.0.8+10-0ubuntu1~20.04)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (11.0.8+10-0ubuntu1~18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist