Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2020-14390

Published: 18 September 2020

A flaw was found in the Linux kernel in versions before 5.9-rc6. When changing screen size, an out-of-bounds memory write can occur leading to memory corruption or a denial of service. Due to the nature of the flaw, privilege escalation cannot be fully ruled out.

From the Ubuntu Security Team

It was discovered that the frame buffer implementation in the Linux kernel did not properly handle some edge cases in software scrollback. A local attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code.

Priority

Low

Cvss 3 Severity Score

5.6

Score breakdown

Status

Package Release Status
linux-aws-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

groovy Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

focal Not vulnerable
(5.8.0-1035.37~20.04.1)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-azure-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

groovy Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

focal Not vulnerable
(5.8.0-1033.35~20.04.1)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-gcp-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

groovy Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

focal Not vulnerable
(5.8.0-1032.34~20.04.1)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-oracle-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.8.0-1031.32~20.04.2)
groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oracle-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1008.8~20.04.1)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-bluefield
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

focal Not vulnerable
(5.4.0-1007.10)
jammy Not vulnerable
(5.15.0-1011.13)
kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-nvidia
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-hwe-5.11
Launchpad, Ubuntu, Debian
hirsute Does not exist

bionic Does not exist

focal Not vulnerable
(5.11.0-22.23~20.04.1)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-riscv-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.11.0-1015.16~20.04.1)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oem
Launchpad, Ubuntu, Debian
hirsute Does not exist

bionic
Released (4.15.0-1103.114)
xenial Ignored
(end of standard support, was needs-triage)
focal Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux
Launchpad, Ubuntu, Debian
xenial
Released (4.4.0-197.229)
trusty Ignored
(ESM criteria, was needed)
bionic
Released (4.15.0-126.129)
focal
Released (5.4.0-56.62)
groovy Not vulnerable
(5.8.0-20.21)
hirsute Not vulnerable
(5.8.0-36.40+21.04.1)
impish Not vulnerable
(5.11.0-16.17)
jammy Not vulnerable
(5.13.0-19.19)
kinetic Not vulnerable
(5.15.0-25.25)
lunar Not vulnerable
(5.15.0-25.25)
upstream
Released (5.9~rc6)
mantic Not vulnerable
(5.15.0-25.25)
Patches:
Introduced by

1da177e4c3f41524e886b7f1b8a0c1fc7321cac2

Fixed by 50145474f6ef4a9c19205b173da6264a644c7489
linux-aws-5.11
Launchpad, Ubuntu, Debian
impish Does not exist

jammy Does not exist

bionic Does not exist

focal Not vulnerable
(5.11.0-1009.9~20.04.2)
hirsute Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-azure-5.11
Launchpad, Ubuntu, Debian
impish Does not exist

bionic Does not exist

focal Not vulnerable
(5.11.0-1007.7~20.04.2)
hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-dell300x
Launchpad, Ubuntu, Debian
impish Does not exist

bionic
Released (4.15.0-1007.11)
focal Does not exist

groovy Does not exist

hirsute Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-ibm
Launchpad, Ubuntu, Debian
impish Does not exist

bionic Does not exist

focal Not vulnerable
(5.4.0-1003.4)
hirsute Does not exist

jammy Not vulnerable
(5.15.0-1002.2)
kinetic Not vulnerable
(5.15.0-1002.2)
lunar Not vulnerable
(5.15.0-1002.2)
trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Not vulnerable
(5.15.0-1002.2)
linux-aws-hwe
Launchpad, Ubuntu, Debian
xenial
Released (4.15.0-1088.93~16.04.1)
bionic Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-oracle
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1059.65)
hirsute Not vulnerable
(5.8.0-1014.14+21.04.1)
focal
Released (5.4.0-1030.32)
groovy Not vulnerable
(5.8.0-1003.3)
impish Not vulnerable
(5.11.0-1005.5)
jammy Not vulnerable
(5.13.0-1008.10)
kinetic Not vulnerable
(5.15.0-1002.4)
lunar Not vulnerable
(5.15.0-1002.4)
trusty Does not exist

upstream
Released (5.9~rc6)
xenial
Released (4.15.0-1059.65~16.04.1)
mantic Not vulnerable
(5.15.0-1002.4)
linux-gcp-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

impish Does not exist

trusty Does not exist

xenial Does not exist

focal Not vulnerable
(5.11.0-1009.10~20.04.1)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-oem-5.14
Launchpad, Ubuntu, Debian
upstream
Released (5.9~rc6)
bionic Does not exist

focal Not vulnerable
(5.14.0-1004.4)
hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-fips
Launchpad, Ubuntu, Debian
xenial Ignored
(end of standard support)
bionic Does not exist

trusty Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-raspi2
Launchpad, Ubuntu, Debian
xenial
Released (4.4.0-1142.152)
bionic
Released (4.15.0-1074.79)
groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

focal Ignored
(replaced by linux-raspi, was needs-triage)
linux-aws
Launchpad, Ubuntu, Debian
hirsute Not vulnerable
(5.8.0-1018.20+21.04.1)
bionic
Released (4.15.0-1088.93)
focal
Released (5.4.0-1030.31)
groovy Not vulnerable
(5.8.0-1006.6)
trusty
Released (4.4.0-1082.86)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
upstream
Released (5.9~rc6)
impish Not vulnerable
(5.11.0-1006.6)
jammy Not vulnerable
(5.13.0-1005.6)
kinetic Not vulnerable
(5.15.0-1004.6)
lunar Not vulnerable
(5.15.0-1004.6)
xenial
Released (4.4.0-1118.132)
mantic Not vulnerable
(5.15.0-1004.6)
linux-kvm
Launchpad, Ubuntu, Debian
hirsute Not vulnerable
(5.8.0-1010.11+21.04.1)
bionic
Released (4.15.0-1079.81)
focal
Released (5.4.0-1028.29)
groovy Not vulnerable
(5.8.0-1004.4)
impish Not vulnerable
(5.11.0-1006.6)
jammy Not vulnerable
(5.13.0-1004.4)
kinetic Not vulnerable
(5.15.0-1004.4)
lunar Not vulnerable
(5.15.0-1004.4)
trusty Does not exist

upstream
Released (5.9~rc6)
xenial
Released (4.4.0-1084.93)
mantic Does not exist

linux-gkeop-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Needs triage

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-azure-5.13
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.13.0-1009.10~20.04.2)
upstream
Released (5.9~rc6)
lunar Does not exist

bionic Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-aws-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Ignored
(superseded by linux-aws-6.2, was needs-triage)
mantic Does not exist

linux-gcp-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-riscv-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

upstream Ignored
(end of life, was needs-triage)
mantic Does not exist

linux-allwinner
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Not vulnerable

lunar Not vulnerable

mantic Does not exist

upstream Ignored
(end of life, was needs-triage)
linux-allwinner-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

mantic Does not exist

upstream Ignored
(end of life, was needs-triage)
linux-starfive
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

kinetic Not vulnerable

lunar Not vulnerable

upstream Needs triage

mantic Not vulnerable

linux-starfive-5.19
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

mantic Does not exist

upstream Ignored
(end of life, was needs-triage)
linux-hwe-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

groovy Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

focal Not vulnerable
(5.8.0-23.24~20.04.1)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-gke-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1030.32~18.04.1)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-gkeop-5.4
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1005.6)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-azure-fde
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-1032.33)
upstream
Released (5.9~rc6)
bionic Does not exist

impish Does not exist

jammy Needs triage

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-gcp-5.13
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.13.0-1008.9~20.04.3)
upstream
Released (5.9~rc6)
bionic Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

linux-ibm-5.4
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(5.4.0-1010.11~18.04.2)
focal Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oem-6.0
Launchpad, Ubuntu, Debian
jammy Not vulnerable
(6.0.0-1006.6)
bionic Does not exist

focal Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-oem-6.1, was needs-triage)
linux-aws-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-hwe-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-hwe-6.5, was needs-triage)
linux-lowlatency-hwe-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-lowlatency-hwe-6.5, was needs-triage)
linux-ibm-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-gcp-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-azure-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-azure-fde-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

upstream Needs triage

mantic Does not exist

linux-gke
Launchpad, Ubuntu, Debian
bionic Does not exist

groovy Does not exist

hirsute Does not exist

xenial Ignored
(end of standard support)
focal Not vulnerable
(5.4.0-1033.35)
impish Does not exist

jammy Not vulnerable
(5.15.0-1002.2)
kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

linux-aws-5.0
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

mantic Does not exist

bionic Ignored
(superseded by linux-aws-5.3, was needs-triage)
linux-azure-4.15
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1100.111)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-gcp
Launchpad, Ubuntu, Debian
xenial
Released (4.15.0-1088.101~16.04.1)
focal
Released (5.4.0-1030.32)
groovy Not vulnerable
(5.8.0-1004.4)
hirsute Not vulnerable
(5.8.0-1015.15+21.04.1)
impish Not vulnerable
(5.11.0-1006.6)
jammy Not vulnerable
(5.13.0-1005.6)
kinetic Not vulnerable
(5.15.0-1003.6)
lunar Not vulnerable
(5.15.0-1003.6)
trusty Does not exist

upstream
Released (5.9~rc6)
mantic Not vulnerable
(5.15.0-1003.6)
bionic Ignored
(superseded by linux-gcp-5.3, was needs-triage)
linux-gcp-edge
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

trusty Does not exist

xenial Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

bionic Ignored
(end of kernel support, was needs-triage)
linux-gke-4.15
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

bionic
Released (4.15.0-1074.79)
hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

mantic Does not exist

linux-gke-5.0
Launchpad, Ubuntu, Debian
focal Does not exist

bionic Ignored
(end of standard support, was needed)
groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oem-5.6
Launchpad, Ubuntu, Debian
focal
Released (5.6.0-1053.57)
bionic Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-riscv
Launchpad, Ubuntu, Debian
bionic Does not exist

groovy Not vulnerable
(5.8.0-3.3)
trusty Does not exist

xenial Does not exist

focal
Released (5.4.0-37.42)
hirsute Not vulnerable
(5.8.0-10.12+21.04.1)
impish Not vulnerable
(5.11.0-1007.7)
jammy Not vulnerable
(5.13.0-1004.4)
kinetic Not vulnerable
(5.15.0-1007.7)
lunar Not vulnerable
(5.15.0-1007.7)
upstream
Released (5.9~rc6)
mantic Not vulnerable
(5.15.0-1007.7)
linux-snapdragon
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
bionic
Released (4.15.0-1091.100)
hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

xenial
Released (4.4.0-1146.156)
mantic Does not exist

linux-hwe-edge
Launchpad, Ubuntu, Debian
xenial Ignored
(was needs-triage ESM criteria)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
mantic Does not exist

bionic Ignored
(superseded by linux-hwe-5.4, was needs-triage)
linux-raspi-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1023.26~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-aws-5.15
Launchpad, Ubuntu, Debian
lunar Does not exist

bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-intel-iotg
Launchpad, Ubuntu, Debian
jammy Not vulnerable
(5.15.0-1004.6)
bionic Does not exist

focal Does not exist

impish Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-xilinx-zynqmp
Launchpad, Ubuntu, Debian
jammy Not vulnerable

bionic Does not exist

focal Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-aws-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.2)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-aws-5.3
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

bionic Ignored
(superseded by linux-aws-5.4, was needs-triage)
linux-aws-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1030.31~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-azure
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-1032.33)
groovy Not vulnerable
(5.8.0-1006.6)
hirsute Not vulnerable
(5.8.0-1016.17+21.04.1)
impish Not vulnerable
(5.11.0-1004.4)
jammy Not vulnerable
(5.13.0-1006.7)
kinetic Not vulnerable
(5.15.0-1003.4)
lunar Not vulnerable
(5.15.0-1003.4)
trusty
Released (4.15.0-1100.111~14.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
upstream
Released (5.9~rc6)
xenial
Released (4.15.0-1100.111~16.04.1)
mantic Not vulnerable
(5.15.0-1003.4)
bionic Ignored
(superseded by linux-azure-5.3, was needs-triage)
linux-azure-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-azure-5.19
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-azure-6.2, was needs-triage)
linux-azure-5.3
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

bionic Ignored
(superseded by linux-azure-5.4, was needs-triage)
linux-azure-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1032.33~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-azure-edge
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

bionic Ignored
(superseded by linux-azure-5.3, was needs-triage)
linux-azure-fde-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.15.0-1007.8~20.04.1)
jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-azure-fde-5.19
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-azure-fde-6.2, was needs-triage)
linux-gcp-4.15
Launchpad, Ubuntu, Debian
bionic
Released (4.15.0-1088.101)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-gcp-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-gcp-5.3
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

bionic Ignored
(superseded by linux-gcp-5.4, was needs-triage)
linux-gcp-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1030.32~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-gke-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(end of life, was needs-triage)
linux-gke-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support, was needed)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-gkeop
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.4.0-1008.9)
groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Needs triage

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-hwe
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial
Released (4.15.0-126.129~16.04.1)
mantic Does not exist

bionic Ignored
(replaced by linux-hwe-5.4, was needed)
linux-hwe-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.13.0-21.21~20.04.1)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-hwe-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-hwe-5.19
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-hwe-6.2, was needs-triage)
linux-hwe-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-56.62~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-intel-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.13.0-1007.7)
hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-intel-iotg-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.15.0-1003.5~20.04.1)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-iot
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-lowlatency
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable
(5.15.0-22.22)
kinetic Not vulnerable
(5.15.0-24.24)
lunar Not vulnerable
(5.15.0-24.24)
trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Not vulnerable
(5.15.0-24.24)
linux-lowlatency-hwe-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-lowlatency-hwe-5.19
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

xenial Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-lowlatency-hwe-6.2, was needs-triage)
linux-lts-trusty
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-lts-xenial
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty
Released (4.4.0-197.229~14.04.1)
Available with Ubuntu Pro or Ubuntu Pro (Infra-only)
upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oem-5.10
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.10.0-1008.9)
groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oem-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.13.0-1009.10)
hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oem-5.17
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable
(5.17.0-1003.3)
kinetic Not vulnerable
(5.17.0-1003.3)
lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oem-6.1
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy Not vulnerable

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-oem-osp1
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support, was needed)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oracle-5.0
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

bionic Ignored
(superseded by linux-oracle-5.3, was needs-triage)
linux-oracle-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.13.0-1011.13~20.04.2)
impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-oracle-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-oracle-5.3
Launchpad, Ubuntu, Debian
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

bionic Ignored
(superseded by linux-oracle-5.4, was needs-triage)
linux-oracle-5.4
Launchpad, Ubuntu, Debian
bionic
Released (5.4.0-1030.32~18.04.1)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-raspi
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (5.4.0-1023.26)
groovy Not vulnerable
(5.8.0-1003.6)
hirsute Not vulnerable
(5.8.0-1008.11+21.04.1)
impish Not vulnerable
(5.11.0-1007.7)
jammy Not vulnerable
(5.13.0-1008.9)
kinetic Not vulnerable
(5.15.0-1005.5)
lunar Not vulnerable
(5.15.0-1005.5)
trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Not vulnerable
(5.15.0-1005.5)
linux-raspi2-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(end of standard support, was needed)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-riscv-5.15
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

mantic Does not exist

linux-riscv-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.8.0-14.16~20.04.1)
groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

trusty Does not exist

upstream
Released (5.9~rc6)
xenial Does not exist

mantic Does not exist

linux-nvidia-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-starfive-6.2
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Ignored
(superseded by linux-starfive-6.5, was needs-triage)
linux-laptop
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Does not exist

lunar Does not exist

mantic Not vulnerable

upstream Needs triage

linux-oem-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-hwe-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-lowlatency-hwe-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

lunar Does not exist

mantic Does not exist

upstream Needs triage

linux-riscv-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

linux-starfive-6.5
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

jammy Not vulnerable

mantic Does not exist

upstream Needs triage

Severity score breakdown

Parameter Value
Base score 5.6
Attack vector Local
Attack complexity Low
Privileges required High
User interaction None
Scope Unchanged
Confidentiality Low
Integrity impact Low
Availability impact High
Vector CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:H