Your submission was sent successfully! Close

CVE-2020-14385

Published: 15 September 2020

A flaw was found in the Linux kernel before 5.9-rc4. A failure of the file system metadata validator in XFS can cause an inode with a valid, user-creatable extended attribute to be flagged as corrupt. This can lead to the filesystem being shutdown, or otherwise rendered inaccessible until it is remounted, leading to a denial of service. The highest threat from this vulnerability is to system availability.

From the Ubuntu security team

David Alan Gilbert discovered that the XFS file system implementation in the Linux kernel did not properly perform metadata validation in some circumstances. A local attacker could use this to cause a denial of service.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
linux-aws-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1035.37~20.04.1)
upstream
Released (5.9~rc4)
impish Does not exist

jammy Does not exist

linux-azure-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1033.35~20.04.1)
upstream
Released (5.9~rc4)
impish Does not exist

jammy Does not exist

linux-gcp-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1032.34~20.04.1)
upstream
Released (5.9~rc4)
impish Does not exist

jammy Does not exist

linux-oracle-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1031.32~20.04.2)
upstream
Released (5.9~rc4)
impish Does not exist

jammy Does not exist

linux-riscv-5.8
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-14.16~20.04.1)
upstream
Released (5.9~rc4)
impish Does not exist

jammy Does not exist

linux-hwe-5.11
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.11.0-22.23~20.04.1)
upstream
Released (5.9~rc4)
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

linux-riscv-5.11
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.11.0-1015.16~20.04.1)
upstream
Released (5.9~rc4)
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

linux-oem-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1009.10)
hirsute Does not exist

upstream
Released (5.9~rc4)
impish Does not exist

jammy Does not exist

linux-aws-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1009.9~20.04.2)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-azure-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1007.7~20.04.2)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-oracle-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1008.8~20.04.1)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-raspi2-5.3
Launchpad, Ubuntu, Debian
bionic Ignored
(was needed now end-of-life)
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-bluefield
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1007.10)
upstream
Released (5.9~rc4)
impish Does not exist

jammy Does not exist

linux-raspi
Launchpad, Ubuntu, Debian
groovy Not vulnerable
(5.8.0-1003.6)
focal
Released (5.4.0-1021.24)
impish Not vulnerable
(5.11.0-1007.7)
hirsute Not vulnerable
(5.8.0-1008.11+21.04.1)
upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

jammy Not vulnerable
(5.13.0-1008.9)
linux-hwe
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Not vulnerable
(4.8.0-39.42~16.04.1)
bionic Ignored
(was needed now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-hwe-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-51.56~18.04.1)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-hwe-edge
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Ignored
(was needs-triage now end-of-life)
bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-lts-trusty
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Ignored
(was needs-triage ESM criteria)
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-lts-xenial
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Not vulnerable
(4.4.0-13.29~14.04.1)
xenial Does not exist

bionic Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-aws-5.0
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-aws-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-aws-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic
Released (5.4.0-1028.29~18.04.1)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-aws-hwe
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Not vulnerable
(4.15.0-1030.31~16.04.1)
bionic Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-azure-4.15
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Not vulnerable
(4.15.0-1082.92)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-azure-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-azure-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

bionic
Released (5.4.0-1031.32~18.04.1)
impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-azure-edge
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gcp-4.15
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Not vulnerable
(4.15.0-1071.81)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gcp-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gcp-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

bionic
Released (5.4.0-1028.29~18.04.1)
impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gcp-edge
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gke-4.15
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Not vulnerable
(4.15.0-1030.32)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gke-5.0
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needed now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-gke-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needed now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oracle-5.0
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oracle-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needs-triage now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oracle-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

bionic
Released (5.4.0-1028.29~18.04.1)
impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oem
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Ignored
(was needs-triage now end-of-life)
bionic Not vulnerable
(4.15.0-1002.3)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-oem-5.6
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

focal
Released (5.6.0-1031.32)
groovy Does not exist

jammy Does not exist

linux-oem-osp1
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Ignored
(was needed now end-of-life)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-raspi2
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Not vulnerable
(4.2.0-1013.19)
bionic Not vulnerable
(4.13.0-1005.5)
focal Ignored
(was needs-triage now end-of-life)
groovy Does not exist

jammy Does not exist

linux-raspi-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

bionic
Released (5.4.0-1021.24~18.04.1)
impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

jammy Does not exist

linux-snapdragon
Launchpad, Ubuntu, Debian
hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Not vulnerable
(4.4.0-1013.15)
bionic Not vulnerable
(4.4.0-1077.82)
focal Does not exist

groovy Does not exist

jammy Does not exist

linux-azure
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-1031.32)
impish Not vulnerable
(5.11.0-1004.4)
hirsute Not vulnerable
(5.8.0-1016.17+21.04.1)
upstream
Released (5.9~rc4)
precise Does not exist

trusty Not vulnerable
(4.15.0-1023.24~14.04.1)
xenial Not vulnerable
(4.11.0-1009.9)
bionic Ignored
(was needs-triage now end-of-life)
groovy Not vulnerable
(5.8.0-1005.5)
jammy Not vulnerable
(5.13.0-1006.7)
linux-gcp
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-1028.29)
impish Not vulnerable
(5.11.0-1006.6)
hirsute Not vulnerable
(5.8.0-1015.15+21.04.1)
upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Not vulnerable
(4.10.0-1004.4)
bionic Ignored
(was needs-triage now end-of-life)
groovy Not vulnerable
(5.8.0-1003.3)
jammy Not vulnerable
(5.13.0-1005.6)
linux-oracle
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-1028.29)
impish Not vulnerable
(5.11.0-1005.5)
hirsute Not vulnerable
(5.8.0-1014.14+21.04.1)
upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Not vulnerable
(4.15.0-1007.9~16.04.1)
bionic Not vulnerable
(4.15.0-1007.9)
groovy Not vulnerable
(5.8.0-1002.2)
jammy Not vulnerable
(5.13.0-1008.10)
linux-riscv
Launchpad, Ubuntu, Debian
focal
Released (5.4.0-36.41)
impish Not vulnerable
(5.11.0-1007.7)
hirsute Not vulnerable
(5.8.0-10.12+21.04.1)
upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Not vulnerable
(5.8.0-3.3)
jammy Not vulnerable
(5.13.0-1004.4)
linux
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-16.17)
hirsute Not vulnerable
(5.8.0-36.40+21.04.1)
upstream
Released (5.9~rc4)
precise Ignored
(was needs-triage ESM criteria)
trusty Not vulnerable
(3.11.0-12.19)
xenial Not vulnerable
(4.4.0-2.16)
bionic Not vulnerable
(4.13.0-16.19)
focal
Released (5.4.0-51.56)
groovy Not vulnerable
(5.8.0-19.20)
jammy Not vulnerable
(5.13.0-19.19)
linux-kvm
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1006.6)
hirsute Not vulnerable
(5.8.0-1010.11+21.04.1)
upstream
Released (5.9~rc4)
precise Does not exist

trusty Does not exist

xenial Not vulnerable
(4.4.0-1004.9)
bionic Not vulnerable
(4.15.0-1002.2)
focal
Released (5.4.0-1026.27)
groovy Not vulnerable
(5.8.0-1002.2)
jammy Not vulnerable
(5.13.0-1004.4)
linux-aws
Launchpad, Ubuntu, Debian
impish Not vulnerable
(5.11.0-1006.6)
hirsute Not vulnerable
(5.8.0-1018.20+21.04.1)
upstream
Released (5.9~rc4)
precise Does not exist

trusty Not vulnerable
(4.4.0-1002.2)
xenial Not vulnerable
(4.4.0-1001.10)
bionic Not vulnerable
(4.15.0-1001.1)
focal
Released (5.4.0-1028.29)
groovy Not vulnerable
(5.8.0-1006.6)
jammy Not vulnerable
(5.13.0-1005.6)
linux-hwe-5.8
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-23.24~20.04.1)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-gke-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc4)
bionic
Released (5.4.0-1027.28~18.04.1)
jammy Does not exist

linux-gkeop-5.4
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

upstream
Released (5.9~rc4)
bionic
Released (5.4.0-1003.3)
jammy Does not exist

linux-dell300x
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

bionic Not vulnerable
(4.15.0-1005.8)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-oem-5.10
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.10.0-1008.9)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-gkeop
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1008.9)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-gke
Launchpad, Ubuntu, Debian
impish Does not exist

precise Does not exist

trusty Does not exist

bionic Does not exist

groovy Does not exist

hirsute Does not exist

jammy Not vulnerable
(5.15.0-1002.2)
focal Not vulnerable
(5.4.0-1033.35)
upstream
Released (5.9~rc4)
xenial Ignored
(reached end of standard support)
linux-ibm
Launchpad, Ubuntu, Debian
impish Does not exist

trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1003.4)
upstream
Released (5.9~rc4)
jammy Not vulnerable
(5.15.0-1002.2)
linux-gcp-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1009.10~20.04.1)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-oem-5.14
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.14.0-1004.4)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-intel-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
jammy Does not exist

linux-azure-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1009.10~20.04.2)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-hwe-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-21.21~20.04.1)
impish Does not exist

upstream
Released (5.9~rc4)
jammy Does not exist

linux-aws-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.2)
impish Does not exist

upstream
Released (5.9~rc4)
jammy Does not exist

linux-fips
Launchpad, Ubuntu, Debian
trusty Does not exist

bionic Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

upstream
Released (5.9~rc4)
xenial Not vulnerable
(4.4.0-1073.79)
jammy Does not exist

linux-oracle-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1011.13~20.04.2)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-gcp-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.3)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-ibm-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

focal Does not exist

impish Does not exist

bionic Not vulnerable
(5.4.0-1010.11~18.04.2)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-azure-fde
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.4.0-1063.66+cvm2.2)
upstream
Released (5.9~rc4)
jammy Does not exist

linux-lowlatency
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable

upstream Needs triage

linux-oem-5.17
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable

upstream Needs triage