CVE-2020-12802

Published: 08 June 2020

LibreOffice has a 'stealth mode' in which only documents from locations deemed 'trusted' are allowed to retrieve remote resources. This mode is not the default mode, but can be enabled by users who want to disable LibreOffice's ability to include remote resources within a document. A flaw existed where remote graphic links loaded from docx documents were omitted from this protection prior to version 6.4.4. This issue affects: The Document Foundation LibreOffice versions prior to 6.4.4.

Priority

Low

CVSS 3 base score: 5.3

Status

Package Release Status
libreoffice
Launchpad, Ubuntu, Debian
Upstream
Released (1:6.4.4-1)
Ubuntu 21.10 (Impish Indri)
Released (1:6.4.4-0ubuntu1)
Ubuntu 21.04 (Hirsute Hippo)
Released (1:6.4.4-0ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist