Your submission was sent successfully! Close

CVE-2020-12640

Published: 04 May 2020

Roundcube Webmail before 1.4.4 allows attackers to include local files and execute code via directory traversal in a plugin name to rcube_plugin_api.php.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
roundcube
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.4+dfsg.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.4.4+dfsg.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.4.4+dfsg.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist