CVE-2020-11736

Published: 13 April 2020

fr-archive-libarchive.c in GNOME file-roller through 3.36.1 allows Directory Traversal during extraction because it lacks a check of whether a file's parent is a symlink to a directory outside of the intended extraction location.

Priority

Medium

CVSS 3 base score: 3.9

Status

Package Release Status
file-roller
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(3.36.2-1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (3.36.1-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.28.0-1ubuntu1.2)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (3.16.5-0ubuntu1.4)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist