CVE-2020-11647

Published: 10 April 2020

In Wireshark 3.2.0 to 3.2.2, 3.0.0 to 3.0.9, and 2.6.0 to 2.6.15, the BACapp dissector could crash. This was addressed in epan/dissectors/packet-bacapp.c by limiting the amount of recursion.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (3.2.3, 3.0.10, 2.6.16)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(3.2.3-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.2.3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Needed