CVE-2020-10977

Published: 08 April 2020

GitLab EE/CE 8.5 to 12.9 is vulnerable to a an path traversal when moving an issue between projects.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
gitlab
Launchpad, Ubuntu, Debian
Upstream
Released (12.9.1, 12.8.8, 12.7.8)
Ubuntu 20.10 (Groovy Gorilla) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist