Your submission was sent successfully! Close

CVE-2020-10724

Published: 18 May 2020

A vulnerability was found in DPDK versions 18.11 and above. The vhost-crypto library code is missing validations for user-supplied values, potentially allowing an information leak through an out-of-bounds memory read.

Priority

Medium

CVSS 3 base score: 4.4

Status

Package Release Status
dpdk
Launchpad, Ubuntu, Debian
Upstream
Released (19.11.2,18.11.8,20.02.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (19.11.1-0ubuntu1.1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(code not present)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist