Your submission was sent successfully! Close

CVE-2020-10722

Published: 18 May 2020

A vulnerability was found in DPDK versions 18.05 and above. A missing check for an integer overflow in vhost_user_set_log_base() could result in a smaller memory map than requested, possibly allowing memory corruption.

Priority

Medium

CVSS 3 base score: 6.7

Status

Package Release Status
dpdk
Launchpad, Ubuntu, Debian
Upstream
Released (19.11.2,18.11.8,20.02.1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (19.11.1-0ubuntu1.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (17.11.9-0ubuntu18.04.2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist